Actualité web

WordPress 4.8.2 : mise à jour de sécurité contre les attaques d’injection SQLi

Nouvelle mise à jour 4.8.2 WordPress

La mise à jour de la version 4.8.2 de WordPress vient d’être publiée.

La mise à jour apporte une correction à $wpdb->prepare() pour protéger contre les injection SQLi. Le noyau du logiciel WordPress n’est pas vulnérable aux attaques par injection SQLi directement, mais certains extensions et thèmes WordPress peuvent l’être selon la façon dont ils utilisent la fonction $wpdb->prepare() dans leur propre code.

En plus des failles de sécurité ci-dessus, WordPress 4.8.2 contient 6 corrections de maintenance à la série de version 4.8. Pour plus d’informations, consultez les notes de version  ou consultez la liste des modifications.

Source : https://wordpress.org/wordpress-4-8-2-security-and-maintenance-release/

Categories: Actualité web

Tagged as:

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *